Import from SFTP shutdown in Vantage AU (degraded performance)
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 17:17 UTC
Identified
The issue has been identified, and the fix is being implemented.
Posted Feb 03, 2023 - 16:54 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 15:47 UTC
Investigating
Due to technical reasons, ABBYY Team has stopped import activities in Process skills, which import from SFTP folders. This is a temporary limitation, import will be enabled back as soon as possible. No action is required from the users.

The document import from emails, mobile, connectors and via Public API is unaffected and remains fully functional.

If you have any questions or feedback, please feel free to contact your ABBYY technical contact directly or the ABBYY Support team via webform at https://support.abbyy.com.
Posted Feb 03, 2023 - 15:40 UTC
This incident affected: Vantage AU.