FlexiCapture AU incident
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 15:19 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 12, 2022 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 14:34 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 14:01 UTC
Investigating
We know about the problem and began to review it.
Posted Sep 12, 2022 - 13:31 UTC
This incident affected: FlexiCapture Cloud AU.