ABBYY FlexiCapture Cloud US service slowdown
Incident Report for ABBYY
Resolved
The incident was resolved and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Aug 04, 2022 - 19:09 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud US service.

Operations teams are actively working to resolve the issue. We expect to provide another update within 30 min or as soon as more information becomes available.
Posted Aug 04, 2022 - 18:39 UTC
This incident affected: FlexiCapture Cloud US.