FlexiCapture processing incident
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 11:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 11:23 UTC
This incident affected: FlexiCapture Cloud EU 2.