The FCC AU slowness issue has been fully resolved.
After monitoring the system for the past 30 minutes, we’ve confirmed that message processing is stable and functioning as expected. The pending task count remains low, and no further delays have been observed.
Thank you for your patience while we worked through this issue.
Posted Aug 04, 2025 - 07:31 UTC
Update
The number of pending tasks has now reduced to 73, and the FCC AU system is functioning as expected.
Message processing performance has returned to normal, and no further delays are anticipated. We will continue to monitor the system to ensure ongoing stability.
Thank you for your patience during this incident.
Posted Aug 04, 2025 - 06:57 UTC
Monitoring
The FCC AU system continues to operate as expected, and message processing speed has improved.
The number of pending tasks has now reduced to 629, and the queue is clearing faster than earlier. The slowness experienced was due to a sudden surge in message volume, which led to a temporary backlog.
We are closely monitoring the system and will post another update once the queue is fully cleared.
Posted Aug 04, 2025 - 06:38 UTC
Update
The FCC AU system is currently operating as expected, but the message queue remains elevated.
The queue peaked at 4,262 pending tasks. Approximately 2,000 messages have been processed in the past hour. Based on the current processing rate, we estimate the remaining backlog will be cleared within 1 hour and 40 minutes, including a 30-minute buffer.
During this time, you may still experience some slowness in message processing. Our team is actively monitoring the system and will continue to provide updates.
Posted Aug 04, 2025 - 06:12 UTC
Update
Following up on our earlier communication regarding the FCC AU slowness issue:
The system is currently behaving as expected, and there are no performance anomalies at the moment. However, the message queue remains high, with approximately 2800 pending messages still being processed.
Our team is actively monitoring the system to ensure smooth operations, and we will continue to keep you updated on any further developments.
Thank you for your continued patience and understanding.
Posted Aug 04, 2025 - 05:45 UTC
Investigating
Please be advised that we are currently experiencing slowness in the FlexiCapture AU environment. The issue has been identified as a result of an increased volume of pending messages in the processing queue.
Our team is actively monitoring the situation and working to reduce the backlog to restore normal performance levels. We appreciate your patience and will provide updates as the situation.