Issue with abbyy.com and pdf.abbyy.com

Incident Report for ABBYY

Resolved

Access to abbyy.com and pdf.abbyy.com has been restored.
Posted Oct 29, 2025 - 21:57 UTC

Update

Our cloud provider is currently experiencing an ongoing service disruption that is impacting access. We’ll share the next update once we receive more information or when services are fully restored.
Posted Oct 29, 2025 - 17:04 UTC

Investigating

We are seeing issues while trying to access abbyy.com and pdf.abbyy.com. Our team is currently investigating and will provide updates shortly.
Posted Oct 29, 2025 - 16:28 UTC