Vantage Cloud EU - Interruption in File Processing

Incident Report for ABBYY

Resolved

We are pleased to inform you that the issue has been resolved.
Posted Jul 02, 2025 - 21:18 UTC

Investigating

We have identified a file processing issue within Vantage Cloud EU. Our team is actively investigating the issue. We will keep you informed as soon as more information becomes available.
Posted Jul 02, 2025 - 18:50 UTC
This incident affected: Vantage EU.