ABBYY FlexiCapture Cloud AU instance Performance degradation
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 02:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2024 - 23:22 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.
Posted Nov 28, 2024 - 23:08 UTC
This incident affected: FlexiCapture Cloud AU.