A fix has been implemented and we are monitoring the system to ensure stability. Services are currently operating as expected. We will continue to observe performance and provide further updates if needed.
Posted Feb 02, 2026 - 13:58 UTC
Identified
We have identified an issue and our teams are actively working on remediation. We will provide additional updates as progress continues. Thank you for your patience.
Posted Feb 02, 2026 - 12:28 UTC
Update
The investigation is ongoing, and our teams are actively working on the matter. We will provide further updates when available.
Posted Feb 02, 2026 - 12:01 UTC
Update
The issue still remains under investigation. The teams are actively working on the issue. Further updates will be shared as available.
Posted Feb 02, 2026 - 09:49 UTC
Investigating
Communication with the online licensing service is failing. We are actively investigating the cause and working on a resolution. Updates will be provided as they become available.
Posted Feb 02, 2026 - 09:07 UTC
This incident affected: SDK Online Licensing Service.