A fix has now been applied to address the licensing issue. Our Support team is actively reviewing open tickets to confirm resolution with affected customers. If you are still experiencing any licensing-related issues, please submit a request through Support at https://support.abbyy.com/ so we can assist you directly.
Posted Feb 12, 2026 - 16:06 UTC
Identified
We’ve identified an interim solution and are actively applying it to restore service for impacted customers as quickly as possible. As part of this work, we are validating serial numbers to ensure they are configured correctly.
We appreciate your patience while we complete this effort and will continue to share updates.
Posted Feb 12, 2026 - 14:52 UTC
Update
Update - We are continuing to investigate the root cause of the licensing issue and are actively validating a workaround for cases where a temporary license cannot be used. Restoring full licensing stability is our highest priority, and we are addressing this with urgency.
Posted Feb 12, 2026 - 13:25 UTC
Update
We are continuing to investigate the licensing server communication issue currently affecting ABBYY products.
Impacted Products The following products may be impacted: FineReader Server 14 FineReader Engine 12 for Windows FineReader Engine 12 for Linux FlexiCapture 12 FlexiCapture 12 SDK
Summary of Progress Temporary software licenses are being issued as a mitigation while ABBYY Engineering works on a permanent resolution. However, please note: a)The temporary software license workaround applies only to environments where the ABBYY License Manager is deployed. b)Customers running services in Docker/Kubernetes environments without a License Manager instance may not be able to use this workaround. For such environments, resolution depends on restoration of normal licensing server communication.
Current Actions & Nex Steps a)Engineering is now analyzing logs and connection metadata to determine common factors (license type, client version, network path, etc.) for remaining license connection failures. b)Restoration of stable licensing communication remains the top priority. c)We will share the next update in another 1 hour with more details. If you are impacted, please contact support.
We sincerely appreciate your patience while we work toward full resolution.
Posted Feb 12, 2026 - 11:38 UTC
Update
Additionally, licensing-related issues have been identified impacting FineReader Server 14, FlexiCapture SDK, and FlexiCapture 12. Our team is actively working on a permanent solution.
Posted Feb 12, 2026 - 09:32 UTC
Update
We are actively working on the issue. In the meantime, please open a support case at support.abbyy.com so we can allocate a workaround.
Posted Feb 10, 2026 - 16:53 UTC
Update
As a temporary workaround, we are assigning temporary software licenses to impacted clients to ensure continued service while we work on a permanent resolution. If you experience any issues or require a temporary license, please write to us and we will allocate one promptly.
Posted Feb 10, 2026 - 10:07 UTC
Update
We are seeing a similar issue in FineReader Server. Our team is currently investigating and will provide updates as they become available.
Posted Feb 10, 2026 - 09:25 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2026 - 08:18 UTC
Investigating
We are currently experiencing issues running our ABBYY FineReader solution, where document processing is failing due to licensing server communication errors.
The FineReader workers are getting stuck because they are unable to communicate properly with the Licensing Server.