ABBYY Vantage US
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 13:37 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 13:37 UTC
Investigating
We are observing an instability in the ABBYY Vantage US service.

We observe problems with importing documents, skills, and catalogs from shared folders and e-mails in Vantage AU.
Import of documents from shared files is possible.
Import of documents from e-mail folders is not possible for the skills published before the 19th of March. To enable import for these skills, please re-publish them.
Import of skills and catalogs from shared folders is not possible.

Operations teams are actively working to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Mar 24, 2023 - 13:14 UTC
This incident affected: Vantage US.