FlexiCapture Cloud AU - Performance Degradation

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 12:11 UTC

Monitoring

Document processing is now operating as expected. We will continue to monitor the queue and will promptly notify of any issues.
Posted Jun 20, 2025 - 07:10 UTC

Investigating

We have observed performance degradation in Flex Capture Cloud AU. Currently analysis is in progress.
Posted Jun 20, 2025 - 06:40 UTC
This incident affected: FlexiCapture Cloud AU.