ABBYY Flexi Capture Cloud AU instance Performance degradation

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 10:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 09:34 UTC

Investigating

We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.

Operations teams are actively working to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Jan 29, 2025 - 06:17 UTC
This incident affected: FlexiCapture Cloud AU.