Automatic Alert for ABBYY FlexiCapture Cloud EU2
Incident Report for ABBYY
Postmortem

The alert was triggered in a response to an infrastructure failure. During that time users were not affected.

Service availability and reliability is a top priority. Thank you for your patience and ongoing support.

Posted Sep 15, 2023 - 19:22 UTC

Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 19:02 UTC
Investigating
An automatic alert was triggered. Service can experience a slowdown or partial outage.
The operations team had been informed and already started an investigation of the issue. We expect to provide another update as soon as more information becomes available.
Posted Sep 15, 2023 - 18:57 UTC
This incident affected: FlexiCapture Cloud EU2.