ABBYY FlexiCapture Cloud AU instance Performance degradation
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 01:45 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.

Operations team is actively working to resolve the issue.
Posted Nov 04, 2024 - 23:22 UTC
This incident affected: FlexiCapture Cloud AU.