ABBYY Vantage Cloud 3 US – Transaction Failures

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 23:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2026 - 20:58 UTC

Identified

We have identified an issue with the infrastructure supporting ABBYY Vantage Cloud 3 in the US that is causing transaction failures. Our team is working to resolve it and will provide another update as soon as more information is available.
Posted Sep 23, 2026 - 20:30 UTC

Investigating

We are investigating reports of failed transactions in the ABBYY Vantage Cloud 3 US environment. Our teams are working to identify the cause. We will provide an update as more information becomes available.
Posted Sep 23, 2026 - 19:57 UTC
This incident affected: Vantage Cloud 3 (US).