Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2025 - 00:00 UTC
Scheduled
The infrastructure maintenance of ABBYY FlexiCapture in the EU Cloud is planned for March 29th and 30th, 2025. You do not need to take any further action regarding the update.
This maintenance will continue throughout the weekend, including patching the DB and removing certain data from our system. Please note that during this time, you may experience a temporary increase in resource usage, which could lead to slower performance. We actively monitor the situation to minimize any disruption and ensure the process is completed as efficiently as possible. If you have any questions or feedback, please contact your ABBYY technical contact directly or the ABBYY Support team via the webform at https://support.abbyy.com.
Posted Mar 28, 2025 - 12:58 UTC
This scheduled maintenance affected: FlexiCapture Cloud EU.