ABBYY services are fully restored in the AU, US, EU regions.
Posted Nov 19, 2025 - 03:03 UTC
Update
Service is fully restored in the AU and EU regions. Will provide the next update as soon as service is fully restored for the US region.
Posted Nov 18, 2025 - 21:13 UTC
Update
Service has been fully restored in the AU region. Will provide the next update as soon as service is fully restored for US and EU regions.
Posted Nov 18, 2025 - 18:15 UTC
Monitoring
We have implemented a workaround on our end, and access to the Vantage site has been restored. We will continue to monitor the situation and provide updates if any further issues arise.
Posted Nov 18, 2025 - 13:44 UTC
Update
We are continuing to investigate the issue. We will keep you posted once the issue is fixed.
Posted Nov 18, 2025 - 13:23 UTC
Update
The investigation is still in progress with the service provider.
Posted Nov 18, 2025 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:42 UTC
Update
We are still experiencing intermittent errors. Our upstream service provider is still actively investigating the issue, and we are closely monitoring the situation.
We will share further updates as they become available. Thank you for your patience and understanding.
Posted Nov 18, 2025 - 12:42 UTC
Investigating
We are currently experiencing intermittent issues impacting overall site accessibility. Our upstream provider has reported an incident that may be affecting connectivity and availability for multiple customers, including our platform.
Users may experience one or more of the following issues: - Inability to log in or access their accounts - Slow loading times or timeouts across various pages - Failure to complete manual reviews or other workflow actions - Intermittent errors when performing routine tasks within the platform
We are actively monitoring the situation and working with the provider as they investigate and work toward a resolution. Intermittent disruptions may continue until the incident is fully resolved.
We will provide updates as more information becomes available.
Thank you for your patience and understanding.
Posted Nov 18, 2025 - 11:59 UTC
This incident affected: Vantage EU, Vantage US, and Vantage AU.