Automatic Alert for ABBYY FlexiCapture Cloud EU2
Incident Report for ABBYY
Resolved
ABBYY FlexiCapture Cloud Alert was successfully closed and resolved. Detailed information will be available shortly.
Service availability and reliability are a top priority. Thank you for your patience and ongoing support.
Posted May 23, 2023 - 12:35 UTC
Investigating
An automatic alert was triggered. Service can experience a slowdown or partial outage.
The operations team had been informed and already started an investigation of the issue. We expect to provide another update as soon as more information becomes available.
Posted May 23, 2023 - 12:27 UTC
This incident affected: FlexiCapture Cloud EU2.