Automatic Alert for ABBYY FlexiCapture Cloud EU2
Incident Report for ABBYY
Postmortem

The alert was triggered in a response to high load during a time when the instance was already scaling up but the capacity was not yet available. During that time there could be extended processing times for some kinds of tasks.

Service availability and reliability is a top priority. Thank you for your patience and ongoing support.

Posted Apr 12, 2023 - 06:21 UTC

Resolved
ABBYY FlexiCapture Cloud Alert was successfully closed and resolved. Detailed information will be available shortly.
Service availability and reliability are a top priority. Thank you for your patience and ongoing support.
Posted Mar 15, 2023 - 16:36 UTC
Update
An automatic alert was triggered. Service can experience a slowdown or partial outage.
The operations team had been informed and already started an investigation of the issue. We expect to provide another update as soon as more information becomes available.
Posted Mar 15, 2023 - 16:33 UTC
Investigating
An automatic alert was triggered. Service can experience a slowdown or partial outage.
The operations team had been informed and already started an investigation of the issue. We expect to provide another update as soon as more information becomes available.
Posted Mar 15, 2023 - 16:33 UTC
This incident affected: FlexiCapture Cloud EU2.