ABBYY FlexiCapture Cloud Incident – US instance slowdown
Incident Report for ABBYY
Resolved
As of May 10th, starting from 5:22 UTC, the issue is resolved and the slowdown is mitigated.
Posted May 10, 2022 - 17:24 UTC
Investigating
On May 10th, starting from 16:25 UTC, ABBYY FlexiCapture Cloud US Instance services are experiencing partial downtime in form of degraded performance.

We are currently investigating the issue and working on a timely fix for this.
Posted May 10, 2022 - 16:53 UTC
This incident affected: FlexiCapture Cloud US.