FlexiCapture Cloud AU: ICaaS Portal login failures

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 16:56 UTC

Monitoring

Customers should now be able to log in.
We are continuing to monitor the situation.
Posted Jan 30, 2025 - 16:52 UTC

Investigating

We are currently investigating an issue affecting customer access to the FlexiCapture Cloud AU ICaaS Portal. Some users may be unable to log in.

We are working to resolve this as quickly as possible and will provide updates as they become available.
Posted Jan 30, 2025 - 15:48 UTC
This incident affected: FlexiCapture Cloud AU.