Known Issues - FlexiCapture Cloud AU
Incident Report for ABBYY
Update
We are continuing to investigate this issue.
Posted Oct 18, 2024 - 12:23 UTC
Investigating
There is a known issue with the ability to publish project updates. Users that are publishing updates, either thru Project Setup or Command line tools, might experience an intermittent 500 error. The team is working on resolution.
Posted Oct 18, 2024 - 00:09 UTC
This incident affects: FlexiCapture Cloud AU.