Vantage US: Issue with Azure US Virtual Machine Scale Sets
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 11:19 UTC
Update
We are continuing to closely monitor the situation.
Posted Aug 22, 2024 - 23:39 UTC
Investigating
There is an ongoing incident with Virtual Machine Scale Sets in Azure US. This may cause slowdowns in training and document processing. For now, we are observing slowdown in catalogue indexing and model training. We are closely monitoring the situation.
Posted Aug 22, 2024 - 18:02 UTC
This incident affected: Vantage US.