Flexicapture cloud AU - Exceeds the threshold

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted May 05, 2025 - 11:34 UTC

Monitoring

We have conducted end-to-end document processing tests and observed no delays. The system is currently functioning as expected. We are actively monitoring the situation and will implement necessary measures to address the issue.
Posted May 05, 2025 - 10:47 UTC

Update

The number of pending tasks remains high despite increasing resources. We are continuing to investigate the issue in collaboration with the development team.
Posted May 05, 2025 - 09:42 UTC

Investigating

We have observed a significant increase in the backlog of pending tasks in Flexicapture Australia. As a result, you may experience temporary performance degradation when processing documents. We are actively monitoring the situation and will implement necessary measures to address the issue.
Posted May 05, 2025 - 06:47 UTC
This incident affected: FlexiCapture Cloud AU.