Vantage 3 US - Elevated Processing Times

Incident Report for ABBYY

Resolved

The issue causing elevated transaction processing times in Vantage 3 US has been resolved.

The root cause was identified as a bug in the scaling configuration, which has now been corrected. Transaction processing performance has returned to normal, and we are continuing to monitor the environment to ensure stability.

We apologize for the disruption and appreciate your patience while our team worked to resolve the issue.
Posted Jul 02, 2026 - 21:11 UTC

Identified

We are currently seeing elevated transaction processing times for Vantage 3 US and are actively working on a fix.

We understand the impact this may have on your operations and apologize for the disruption. We will provide another update within the next 90 minutes, or sooner if additional information becomes available.
Posted Jul 02, 2026 - 20:36 UTC
This incident affected: Vantage Cloud 3 (US).