Resolved: A permanent fix has been implemented and issue has now resolved.
Posted Aug 20, 2025 - 16:35 UTC
Monitoring
Update: Processing times have stabilized and we are monitoring the situation.
Posted Aug 20, 2025 - 15:58 UTC
Update
Users are reporting that processing times have improved. We are actively working to fully resolve the issue and implement a permanent fix. Thank you for your patience.
Posted Aug 20, 2025 - 15:06 UTC
Update
Update: A temporary solution has been applied and processing times have decreased. We'll share further updates on progress as soon as available.
Posted Aug 20, 2025 - 14:07 UTC
Update
Update: The issue is ongoing and we are working in restoring normal performance. We'll share updates as soon available. Thank you for your patience.
Posted Aug 20, 2025 - 12:23 UTC
Update
Update: The issue has our full attention, and an investigation is actively in progress. We will continue to share updates as we work toward restoring normal performance.
Posted Aug 20, 2025 - 09:25 UTC
Update
In addition to the ongoing slowness in FlexiCapture EU, we are also observing errors in the Event Viewer logs. Troubleshooting is currently in progress, and we’ll share further updates as soon as available.
Posted Aug 20, 2025 - 08:46 UTC
Investigating
We are currently observing slowness in FlexiCapture EU. While the system remains operational, you may experience slower-than-usual message processing during this time. Our engineering team is closely monitoring the situation and actively working to restore processing speeds to normal levels. We will continue to keep you informed of any significant developments.