FlexiCapture Cloud AU - Increase in load

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 00:06 UTC

Update

The number of pending documents has started to decrease. I will keep you informed as soon as the backlog is exhausted.
Posted Dec 11, 2025 - 23:38 UTC

Monitoring

Our system is currently handling a high volume of documents and is running at full capacity. As a result, you may notice some processing delays due to the queue. We expect the load to be fully processed within approximately 40 minutes.
Posted Dec 11, 2025 - 23:18 UTC
This incident affected: FlexiCapture Cloud AU.