ABBYY FlexiCapture Cloud AU instance Performance degradation

Incident Report for ABBYY

Resolved

The incident was resolved and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Mar 06, 2025 - 12:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 06, 2025 - 05:46 UTC

Monitoring

The fix has been implemented. We are monitoring if the issue is fully resolved.
Posted Mar 06, 2025 - 05:02 UTC

Investigating

We are observing a slowdown in ABBYY FlexiCapture Cloud AU service and investigating this issue.
Rest assured that we will keep you posted on further updates.
Posted Mar 06, 2025 - 04:32 UTC
This incident affected: FlexiCapture Cloud AU.