Vantage Cloud All Instances - Issue with Transaction Creation from Custom Activity or Output Activity

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 22:46 UTC

Monitoring

We have implemented a fix across all regions. We will monitor the situation over the next few hours.
Posted Oct 08, 2025 - 20:03 UTC

Update

We have applied the fix across the EU and US regions.
Posted Oct 08, 2025 - 18:38 UTC

Identified

We have identified the issue and are applying a permanent fix across the regions. We will update when the fix has been applied.
Posted Oct 08, 2025 - 16:50 UTC

Update

We are actively investigating the issue and troubleshooting efforts are ongoing.
Posted Oct 08, 2025 - 13:55 UTC

Investigating

The issue with document processing is still persisting, and we are able to consistently reproduce it. Our team continues to actively investigate the root cause. Further updates will be shared as the investigation progresses.
Posted Oct 08, 2025 - 10:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 08, 2025 - 07:20 UTC

Monitoring

As a temporary solution, we’ve optimised the network flow to ensure a stable connection with the Vantage API. This was only needed for skills that send PDFs to another Vantage skill or an external system using a custom script. All other skills are working as expected. A permanent fix will follow soon.
Posted Oct 08, 2025 - 06:09 UTC

Update

Our troubleshooting efforts with our Cloud Provider are still ongoing.
Posted Oct 08, 2025 - 04:46 UTC

Update

We are still troubleshooting with our Cloud provider. Thank you for your patience
Posted Oct 08, 2025 - 03:06 UTC

Update

We are still troubleshooting with our Cloud provider. Thank you for your patience.
Posted Oct 08, 2025 - 02:00 UTC

Update

We are still troubleshooting with our Cloud provider. Thank you for your patience.
Posted Oct 08, 2025 - 01:11 UTC

Update

Troubleshooting efforts are ongoing, and we continue to work closely with our cloud provider to resolve the issue.
Posted Oct 08, 2025 - 00:05 UTC

Update

Our troubleshooting efforts with our Cloud Provider are still ongoing.
Posted Oct 07, 2025 - 23:28 UTC

Update

Troubleshooting efforts with our Cloud Provider are still ongoing.
Posted Oct 07, 2025 - 22:33 UTC

Update

Our troubleshooting efforts with our Cloud Provider are still ongoing.
Posted Oct 07, 2025 - 21:39 UTC

Update

Our troubleshooting efforts with our Cloud Provider are still ongoing.
Posted Oct 07, 2025 - 21:39 UTC

Update

We are still actively troubleshooting and working with our Cloud Provider.
Posted Oct 07, 2025 - 20:52 UTC

Update

We are actively working with our Cloud Provider to rule out any infrastructure issues.
Posted Oct 07, 2025 - 20:19 UTC

Update

We are continuing to investigate this issue.
Posted Oct 07, 2025 - 19:52 UTC

Update

Our teams are actively working on identifying the root cause. Thank you for your patience.
Posted Oct 07, 2025 - 19:04 UTC

Update

We are continuing to investigate this issue.
Posted Oct 07, 2025 - 18:21 UTC

Update

Our SRE and Engineering teams are still troubleshooting the issue.
Thank you for your patience.
Posted Oct 07, 2025 - 17:21 UTC

Update

The investigation is still ongoing.
Posted Oct 07, 2025 - 16:23 UTC

Update

We are still actively investigating. Thank you for your patience.
Posted Oct 07, 2025 - 15:27 UTC

Investigating

Creating transactions from Custom Activity or Output Activity in Vantage Cloud is failing. We are actively investigating the cause and working on a resolution. Updates will be provided as they become available
Posted Oct 07, 2025 - 14:55 UTC
This incident affected: Vantage EU, Vantage US, and Vantage AU.