FlexiCapture Cloud AU: Unplanned Volume Spike – Possible Slowness

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 01:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 23, 2026 - 00:44 UTC

Monitoring

The volume of batches submitted by the bulk processing client has now reduced. The system remains stable, with no backlog, and all documents and batches are being processed in real time.

We are continuing to monitor the platform closely to ensure consistent performance. At this stage, no further impact is observed.
Posted Mar 22, 2026 - 23:17 UTC

Update

The number of batches submitted by the bulk processing partner has been reduced. I can confirm there is no backlog, and documents and batches are currently being processed in real time. We will continue to monitor the queue and will let you know if any issues arise.
Posted Mar 22, 2026 - 21:12 UTC

Identified

The FlexiCapture platform is currently processing an unplanned spike in data volume and is operating at full capacity with no backlog in the queue.
As a result, some partners may notice intermittent slowness when initiating batch or document processing. Our team is actively working with affected parties to distribute volume across off-peak hours better.
Posted Mar 22, 2026 - 19:48 UTC
This incident affected: FlexiCapture Cloud (AU).