FlexiCapture - AU | Degraded Performance: Message Processing Delay

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 11:50 UTC

Monitoring

The fix has been applied, the instance has been restored, and the backlog has been cleared. Services are operating normally. Monitoring will continue to ensure stability.
Posted Feb 24, 2026 - 09:25 UTC

Identified

A partial fix has been implemented, and we can see that the queue has started to decrease. We are continuing to monitor the situation and investigate further to ensure full resolution.
Posted Feb 24, 2026 - 09:14 UTC

Investigating

We are currently observing elevated message queue volumes in the FlexiCapture AU environment. While the system remains operational, you may experience slower-than-usual message processing during this time. Our engineering team is closely monitoring the situation and actively working to restore processing speeds to normal levels. We will continue to keep you informed of any significant developments.

Thank you for your understanding.
Posted Feb 24, 2026 - 08:48 UTC
This incident affected: FlexiCapture Cloud (AU).