The earlier increase in pending tasks has been resolved, and the situation is now fully under control. Both processing and queues are operating normally.
Thank you for your patience.
Thanks, Team Abbyy.
Posted Sep 01, 2025 - 04:16 UTC
Update
Dear Customer,
We are pleased to inform you that the number of pending tasks in FlexiCapture Australia has decreased and is now below 100. In addition, the ICaaS queue has also shown a dip, indicating improvement across the system.
Based on current observations, the situation should return to normal shortly. We will continue to monitor closely and keep you updated as needed.
Thanks, Team Abbyy.
Posted Sep 01, 2025 - 03:31 UTC
Investigating
Dear Customer,
We would like to inform you that we are currently observing a minor increase in pending tasks within FlexiCapture Australia. At present, the volume remains below 300 tasks, which is within expected thresholds.
While documents are continuing to process, you might experience slight delays in completion. Please be assured that we are actively checking the system and working towards recovery.