ABBYY FlexiCapture Cloud US major outage

Incident Report for ABBYY

Resolved

The incident was resolved, and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Sep 21, 2023 - 17:27 UTC

Investigating

We are observing an instability in ABBYY FlexiCapture Cloud US service.

Operations teams are actively working to resolve the issue. We expect to provide another update within 30 min or as soon as more information becomes available.
Posted Sep 21, 2023 - 16:56 UTC
This incident affected: FlexiCapture Cloud US.