Service Degradation: Online Licensing

Incident Report for ABBYY

Resolved

We have implemented a fix, and the system should now be fully operational.
Posted Sep 17, 2025 - 20:22 UTC

Update

We are still actively working on the issue. We appreciate your patience.
Posted Sep 17, 2025 - 19:22 UTC

Identified

The issue has been identified and we are actively working on fix implementation.
Posted Sep 17, 2025 - 17:03 UTC

Update

The investigation for the fix is still in progress.
Posted Sep 17, 2025 - 11:43 UTC

Update

We have restarted the related services. However, it is not solving the issue and deeper investigation is in progress.
Posted Sep 17, 2025 - 10:51 UTC

Update

We are continuing to investigate this issue.
Posted Sep 17, 2025 - 10:03 UTC

Investigating

We are currently investigating reports from customers across multiple products experiencing issues with applications that use our online licensing service. Affected applications may display a “Failed to communicate with the online licensing service” error. Our team is working to identify the root cause and restore normal service as quickly as possible.
Posted Sep 17, 2025 - 10:00 UTC
This incident affected: SDK Online Licensing Service.