ABBYY FlexiCapture Cloud EU2 service slowdown
Incident Report for ABBYY
Resolved
The issue has been completely resolved.
Posted Nov 24, 2022 - 09:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2022 - 08:47 UTC
Investigating
We are observing a slowdown in ABBYY FlexiCapture Cloud EU2 service.

Operations teams are actively working to resolve the issue. We expect to provide another update within 20-30 min or as soon as more information becomes available.
Posted Nov 24, 2022 - 08:42 UTC
This incident affected: FlexiCapture Cloud EU 2.