ABBYY FlexiCapture Cloud Incident – US instance partial performance degradation

Incident Report for ABBYY

Resolved

The fix has been deployed and we consider the issue solved while still intently reviewing the instance performance.
Posted May 02, 2022 - 19:51 UTC

Monitoring

The patch is in internal testing. And a preliminary applied date is Sunday evening.
Posted Apr 30, 2022 - 19:41 UTC

Identified

The performance degradation is still ongoing and will remain until Saturday evening. The development team is working on isolating the issue and making a patch. Please stay tuned for ETA and further news.
Posted Apr 29, 2022 - 12:52 UTC

Monitoring

We are still observing the slowdown.

Operations teams are actively working to resolve the slowdown. We expect to provide another update within an hour or as soon as more information becomes available.
Posted Apr 29, 2022 - 11:50 UTC

Update

We are continuing to investigate the issue.
Posted Apr 29, 2022 - 11:48 UTC

Investigating

The service experiences partial performance degradation now. We are working to restore it to the full capacity.
Posted Apr 28, 2022 - 16:00 UTC
This incident affected: FlexiCapture Cloud US.