ABBYY Flexi Capture Cloud EU instance Performance degradation

Incident Report for ABBYY

Resolved

The incident was resolved and the service work was restored.

Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.

Thank you for your patience. We bring our apologies for the inconvenience caused.
Posted Mar 26, 2025 - 07:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 05:31 UTC

Investigating

We are observing a slowdown in ABBYY FlexiCapture Cloud EU service.
Posted Mar 26, 2025 - 04:24 UTC
This incident affected: FlexiCapture Cloud EU.