Automatic Alert for ABBYY FlexiCapture Cloud EU2

Incident Report for ABBYY

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 23:17 UTC

Investigating

An automatic alert was triggered. Service can experience a slowdown or partial outage.
The operations team had been informed and already started an investigation of the issue. We expect to provide another update as soon as more information becomes available.
Posted Sep 20, 2023 - 19:56 UTC
This incident affected: FlexiCapture Cloud EU2.