We are observing a slowdown in ABBYY FlexiCapture Cloud AU service.
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 20:01 UTC
Monitoring
The slowdown was mitigated, we are monitoring situation, if you still have an issues please contact support team.
Posted Sep 23, 2024 - 16:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2024 - 15:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2024 - 14:34 UTC
Investigating
Operations teams are actively working to resolve the issue. We expect to provide another update within 1 hour or as soon as more information becomes available.
Posted Sep 23, 2024 - 13:22 UTC
This incident affected: FlexiCapture Cloud AU.