Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 27, 2026 - 03:00 UTC
Scheduled
An emergency hotfix will be deployed to ABBYY FlexiCapture Cloud US on Sunday, April 26, 2026, beginning at 23:00 EDT.
This update is being deployed to resolve an active production issue where some projects return a lookupRuleError during Verification when users select records from a Vendor lookup dataset.
During the update, access to ABBYY FlexiCapture Cloud US will be temporarily unavailable. Your tenant and all associated data will remain fully intact and unchanged.
Service reliability remains a top priority for ABBYY; therefore, we continually strive to improve our systems.
Real-time status updates for ABBYY products can be found at https://status.abbyy.com/. You can also subscribe to notifications.
For any questions or feedback, please contact your ABBYY technical representative directly or reach out to the ABBYY Support team via the web form at https://support.abbyy.com.
Posted Apr 24, 2026 - 20:05 UTC
This scheduled maintenance affects: FlexiCapture Cloud (US).