Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 08, 2024 - 17:00 UTC
Update
Further action is only required from you if you are using import from e-mail via Microsoft Outlook or export to Microsoft SharePoint. Patch download link and Release notes are available on https://www.abbyy.com/flexicapture-downloads/cloud/
For more information and detailed step-by-step instructions on re-configuring your document import and/or export profiles please visit Knowledge Base Article or contact our technical support team.
Posted Sep 06, 2024 - 15:36 UTC
Scheduled
The update of ABBYY FlexiCapture Cloud EU2 to Release 4 Update 3 Patch 6 is planned for September 8 2024 7:00 PM CET. Further action is only required from you if you are using import from e-mail via Microsoft Outlook or export to Microsoft SharePoint. Instructions will be provided here shortly.
This patch is part of our ongoing focus on maintaining highest security standards and best practices in our products and services. It addresses the necessity to update the Application ID and to enable the configurability and systematic rotation of OAuth secrets. It is imperative for maintaining the functionality of your workflows that connect to Microsoft Outlook and SharePoint.
During the maintenance process a downtime of 10 minutes or less may occur. During this downtime, you will not have access to ABBYY FlexiCapture Cloud services, but all tenant data will be preserved. IMPORTANT: Post-deployment manual actions will be required if you are using import from e-mail via Microsoft Outlook or export to Microsoft SharePoint. You are advised to reauthenticate via OAuth for all profiles concerning document import from Microsoft Outlook and document export to Microsoft SharePoint. This procedure is vital to ensure continued operations.
Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems. If you have any questions or feedback, please feel free to contact your ABBYY technical contact directly or the ABBYY Support team via webform at https://support.abbyy.com.
Posted Sep 05, 2024 - 19:38 UTC
This scheduled maintenance affected: FlexiCapture Cloud EU2.