Vantage US degraded performance
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted May 15, 2023 - 11:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 11:09 UTC
Identified
We have detected a partial degradation in the Vantage US services, which may cause some transactions initiated with certain Process skills to fail. The team has identified the root cause of the issue and is currently working on applying a fix to resolve it.
Posted May 15, 2023 - 10:35 UTC
This incident affected: Vantage US.