Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 08, 2025 - 13:00 UTC
Scheduled
Dear Customer,
The re-release of ABBYY Timeline version 6.1.4 in the AU Cloud is scheduled for Friday, August 8, 2025, at 23:00 AEST/13:00 UTC.
During the update, access to ABBYY Timeline will be temporarily unavailable. The re-release will continue to deliver improvements focused on enhancing user experience, improving system performance, and enhancing overall platform quality.
You can find real-time status updates for ABBYY products at https://status.abbyy.com/. Subscription to notifications is available.
If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the web form at https://support.abbyy.com.
Best regards, ABBYY Team
Posted Aug 06, 2025 - 02:57 UTC
This scheduled maintenance affected: Timeline Cloud (AU).