A slowdown of the processing performance.
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted May 03, 2022 - 07:16 UTC
Monitoring
A fix has been implemented. Heartbeats went to normal, and we are monitoring the situation.
Posted May 03, 2022 - 07:10 UTC
Identified
We are observing a slowdown in the FC Cloud service.

Operations teams are actively working to resolve the issue. We expect to provide another update within an hour or as soon as more information becomes available.
Posted May 03, 2022 - 07:03 UTC
This incident affected: FlexiCapture Cloud EU2.