FlexiCapture Cloud AU – Document Processing Slowness, Increase in pending tasks

Incident Report for ABBYY

Resolved

Closing the status page as the operations are back to normal.
Posted Sep 17, 2025 - 07:26 UTC

Update

The queue in FlexiCapture Cloud AU is under control, and document processing performance has stabilized. I will update here in case if I see any more fluctuations.
Posted Sep 17, 2025 - 05:06 UTC

Monitoring

Pending tasks in FlexiCapture Cloud AU are decreasing, and document processing performance is improving. Our team continues to monitor the situation closely and will provide an update once operations are fully back to normal. Based on the current pace, we expect the pending queue to be cleared within the next 30 minutes.

In parallel, investigation into the underlying cause is in progress. We will share further details as soon as they are available.
Posted Sep 17, 2025 - 04:57 UTC

Investigating

We are currently investigating an issue with an increase in pending tasks in FlexiCapture Cloud AU, which is causing slowdowns in document processing. Our Infrastructure/SRE team is actively working on this.

Next Update: Within 15 minutes.
Posted Sep 17, 2025 - 04:36 UTC
This incident affected: FlexiCapture Cloud AU.