ABBYY Vantage 3 Cloud US – Degraded Performance

Incident Report for ABBYY

Monitoring

Performance in the ABBYY Vantage 3 Cloud US region has returned to normal levels. Our teams will continue to monitor the environment closely to confirm that performance remains stable.

We apologize for the inconvenience and will provide a further update once monitoring is complete.
Posted Sep 09, 2026 - 18:29 UTC

Identified

We are experiencing degraded performance in the ABBYY Vantage 3 Cloud US region due to very high system load. Customers may experience slower-than-normal response and processing times.

Our teams are monitoring the environment closely and working to restore normal performance. We apologize for the inconvenience and will provide another update as soon as more information becomes available.
Posted Sep 09, 2026 - 16:30 UTC
This incident affects: Vantage Cloud 3 (US).