Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2023 - 11:00 UTC
Scheduled
The upgrade of FlexiCapture Cloud EU2 to version Release 4 Update 3 is planned for Saturday, September 16, from 1:00 p.m. to 7:00 p.m. CET
FlexiCapture Cloud EU2 would be unavailable during the maintenance.
Make sure to upgrade your Development Package components to the latest version - Release 4 Update 3 Patch 1 (ver. 12.0.4.945).
You can find real-time status updates for ABBYY products on the status page: https://status.abbyy.com/. We highly recommend subscribing to it.
Service reliability is a top priority for ABBYY, therefore we are continuously working on improving our systems.
If you have any questions or feedback, please feel free to contact your ABBYY technical contact directly or the ABBYY Support team via webform at https://support.abbyy.com
Posted Sep 06, 2023 - 11:27 UTC
This scheduled maintenance affected: FlexiCapture Cloud EU2.