ABBYY Vantage US degraded performance
Incident Report for ABBYY
Resolved
This incident has been resolved.
Posted May 31, 2023 - 14:56 UTC
Investigating
We have detected a degraded performance in the Vantage US service, which may cause the failure of transactions that import or export files to shared folders.
The team has identified the root cause of the issue and applied a fix to resolve it.
Posted May 31, 2023 - 13:45 UTC
This incident affected: Vantage US.