FlexiCapture Cloud AU Version 12 Release 4 Update 5 - Scheduled Maintenance Nov 21, 2025

Scheduled for Nov 21, 09:30 - 17:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 13, 2025 - 00:29 UTC

Scheduled

Dear Customer,

The update of ABBYY FlexiCapture Cloud, in the AU Region to Version 12 Release 4 Update 5, is planned for Friday, Nov 21, 2025, 20:30 AEDT (Nov 21, 2025 09:30 UTC).

During the update, access to ABBYY FlexiCapture Cloud AU will be temporarily unavailable. Please be assured that your tenant and all associated data will remain fully intact and unchanged.
We’re excited to share several updates designed to improve user experience, system reliability, and security across the platform:
Key Improvements:
Addressed vulnerabilities identified in Microsoft Security Advisory CVE-2024-21409 and in the outdated JavaScript library Moment.js 2.27.0.
Optimized database reconnect logic in FlexiCapture Cloud to improve performance when processing a large number of concurrent documents.
Search document definitions option has been added to the menu in Web Verification Station, allowing verification operators to easily search for document definitions.
Few Customer reported bugs and performance issues have been addressed to improve overall system stability and recognition issues.
Service reliability is a top priority for ABBYY; therefore, we continually work on improving our systems.

You can find real-time status updates for ABBYY products at https://status.abbyy.com/. Subscription to notifications is available.

If you have any questions or feedback, don't hesitate to contact your ABBYY technical contact directly or the ABBYY Support team via the web form at https://support.abbyy.com.

Best regards,
The ABBYY Team
Posted Nov 12, 2025 - 17:52 UTC
This scheduled maintenance affects: FlexiCapture Cloud AU.